Back to overview
Downtime
Production Server Offline
Feb 14 at 10:08pm GMT
Affected services
Legal Hub React Site
Admin Portal
Legal Hub NodeJS API
Resolved
Feb 25 at 12:47pm GMT
Production Server Back Online
- Payment made by LFM finance team
- Server started up manually by Digital Inspired via hosting provider portal
- Using SSH and SFTP Digital Inspired made sure services are back up and running for websites to be available to users.
Affected services
Created
Feb 14 at 10:08pm GMT
Server is offline due to missed payments to hosting provider. Awaiting payment to be made by the Law for Me finance team.
Affected services